eAUs may be displayed as failed or not received due to a service disruption at DATEV. We are currently waiting for DATEV to address the issue.
Posted Jun 05, 2026 - 10:00 CEST
Investigating
We are currently experiencing some issues with the Time Off module. The following features are affected: - eAUs might be marked as failed and not retrieved although certificates present in DATEV
Please be aware that the remaining system is stable and running according to expectations. Our engineering teams are already working on a solution.
We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Jun 03, 2026 - 14:15 CEST
This incident affects: Overall System availability.