Partial service disruption
Incident Report for
Personio Statuspage
Resolved
The implemented fix is working as expected and the issue is fully resolved.
Posted
Jun
09
,
2026
-
12:46
CEST
Identified
We are currently experiencing some issues with the Recruiting module. The following features are affected:
- replying to applicant messages
Please be aware that the remaining system is stable and running according to expectations.
The issue has been identified. A fix is being currently implemented.
Posted
Jun
09
,
2026
-
12:08
CEST
This incident affected: Overall System availability and Apps (Recruiting).
×
Subscribe to Incident
Subscribe to updates for
Partial service disruption
via . You'll receive .