Partial service disruption

Incident Report for Personio Statuspage

Update

We continue to wait for DATEV to address the issue.
Posted Jul 03, 2026 - 16:48 CEST

Update

We are still waiting for DATEV to address the issue on their end.
Posted Jul 01, 2026 - 08:31 CEST

Update

We are continuing to wait for DATEV to address the issue.
Posted Jun 29, 2026 - 15:44 CEST

Investigating

We are continuing to experience issues with eAU for DATEV customers:
- eAUs might be displayed as failed or not received, even though they are present

Please be aware that the remaining system is stable and running according to expectations. Our engineering teams are currently still waiting for DATEV to address the issue on their end.

We will keep you posted with the latest information on this page and apologize for the inconveniences.
Posted Jun 29, 2026 - 10:41 CEST
This incident affects: Overall System availability and Core Platform (Time Management (Time Tracking, Time-off, Overtime)).