Partial performance issues | dashboard widgets affected

Incident Report for Personio SE & Co. KG

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 19:11 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 17:50 CEST

Identified

We are currently experiencing a partial performance issue, which may cause some widgets in the dashboard to be temporarily unavailable.

We will keep you posted with the latest information and apologize for any inconvenience this may caused.
Posted Apr 03, 2025 - 17:40 CEST
This incident affected: System availability.